yardbarker

NCAA Wiretap Headlines

Forum Bugs

Want something added or changed? Let yourself be heard here!

Post#76 Re: Forum Bugs
Thu May 3, 2012 9:04 am by dream34

Stunnaboy2K11 wrote:
dream34 wrote:
Stunnaboy2K11 wrote:I can't send PMs to anyone, I don't know if it just me or if it is a forum wide issue.


Is this still an issue? I'll try to send you a PM to see if you can receive them. You can't send them to most users, just mods.


Uh yeah, tried to respond to your PM but it said "Some users couldn’t be added as they have disabled private message receipt."


Can someone else confirm if this issue is limited to Stunnaboy or is forum-wide?
dream34



Site Admin
Site Admin
User avatar
Posts: 3,033
And1: 186
Joined: Jul 29, 2005
Top

Post#77 Re: Forum Bugs
Thu May 3, 2012 2:55 pm by Rasho Brezec

Image

You don't have the PM button like the rest of the admins and mods.
Image
Rasho Brezec

RealGM
User avatar
Posts: 47,881
And1: 6,118
Joined: Mar 12, 2008
Top

Post#78 Re: Forum Bugs
Wed May 9, 2012 6:00 am by Howard Mass

Rasho,

Are you still seeing this?

It appears to me in user view that dream34 does have the PM button.
Howard Mass




Site Admin
Site Admin
User avatar
Posts: 38,352
And1: 2,012
Joined: Feb 19, 2001
Location: Longwood, Florida
Top

Post#79 Re: Forum Bugs
Wed May 9, 2012 6:11 am by Rasho Brezec

He still doesn't have the PM button.

Image

Image
Image
Rasho Brezec

RealGM
User avatar
Posts: 47,881
And1: 6,118
Joined: Mar 12, 2008
Top

Post#80 Re: Forum Bugs
Wed May 9, 2012 6:20 am by Howard Mass

Rasho,

I think I found and fixed the problem.

Please let me know.
Howard Mass




Site Admin
Site Admin
User avatar
Posts: 38,352
And1: 2,012
Joined: Feb 19, 2001
Location: Longwood, Florida
Top

Post#81 Mark Topics REad
Sun Jun 24, 2012 3:16 pm by EugeneBWhitaker

This might be a new one

I'm on a mac laptop running up to date operating system on firefox, and the 'mark topics read' link does not mark all the topics read in a forum.

Is there a trick to getting it to work?
EugeneBWhitaker
Sophomore
Posts: 246
And1: 0
Joined: Jun 17, 2012
Top

Post#82 Re: Forum Bugs
Mon Jun 25, 2012 9:00 pm by dream34

Eugene, does it mark anything as read? Or not function at all? I wonder if you need to clear out your cookies. I'm not totally sure off the top of my head, it sounds like a phpbb issue. It might be something that is resolved with the next update.
dream34



Site Admin
Site Admin
User avatar
Posts: 3,033
And1: 186
Joined: Jul 29, 2005
Top

Post#83 Re: Forum Bugs
Thu Jun 28, 2012 4:12 pm by Omar CominYo

Maybe it's just me but everyone's capital w's look like this in posts: \/\/ except without all the spaces
Omar CominYo
Rookie
Posts: 1,037
And1: 19
Joined: Mar 30, 2012
Top

Post#84 Re: Forum Bugs
Mon Jul 2, 2012 10:29 pm by Howard Mass

I do not see this.
Howard Mass




Site Admin
Site Admin
User avatar
Posts: 38,352
And1: 2,012
Joined: Feb 19, 2001
Location: Longwood, Florida
Top

Post#85 Re: Forum Bugs
Sun Jul 8, 2012 2:21 am by Mascot

I am noticing that my sig is not posting all of the time is this a function of the site on purpose?
Image
Mascot


Assistant Coach
User avatar
Posts: 4,280
And1: 124
Joined: May 29, 2007
Location: Newfoundland
Top

Post#86 Re: Forum Bugs
Sun Jul 8, 2012 2:21 am by Mascot

test
Mascot


Assistant Coach
User avatar
Posts: 4,280
And1: 124
Joined: May 29, 2007
Location: Newfoundland
Top

Post#87 Re: Forum Bugs
Sun Jul 8, 2012 2:22 am by Mascot

test2
Image
Mascot


Assistant Coach
User avatar
Posts: 4,280
And1: 124
Joined: May 29, 2007
Location: Newfoundland
Top

Post#88 Re: Forum Bugs
Sun Jul 8, 2012 2:22 am by Mascot

test3
Mascot


Assistant Coach
User avatar
Posts: 4,280
And1: 124
Joined: May 29, 2007
Location: Newfoundland
Top

Post#89 Re: Forum Bugs
Sun Jul 8, 2012 2:23 am by Mascot

on my screen it did not post on test and test3
Image
Mascot


Assistant Coach
User avatar
Posts: 4,280
And1: 124
Joined: May 29, 2007
Location: Newfoundland
Top

Post#90 Re: Forum Bugs
Sun Jul 8, 2012 2:38 am by Howard Mass

Ever since we took down Signatures and Avatars on Draft Night, they have been flashing on and off.

Our Programmer gets back from vacation this week so he will look into the problem.
Howard Mass




Site Admin
Site Admin
User avatar
Posts: 38,352
And1: 2,012
Joined: Feb 19, 2001
Location: Longwood, Florida
Top

Post#91 Re: Forum Bugs
Sat Aug 11, 2012 7:58 am by 83SixersRocked

I don't know if this is a bug or if it's intended, but here goes...

If you sign in after reading a post, you can't get back to that post without navigating to it again from the top of teh site structure. It used to be that after a login you could hit the back button twice, refresh, and you were back where you started, and could comment.

Finding your way back can be a real pain if you're n pages into a thread.
83SixersRocked
Lead Assistant
Posts: 5,144
And1: 100
Joined: Jun 24, 2006
Location: Denver
Top

Post#92 Re: Forum Bugs
Sun Aug 12, 2012 2:29 pm by BrotherDave

I can't search member's posts. I can view the first page of my posts when I when I click on "view your posts" but it tells me I'm not allowed to use the search feature for anything else.
I thought Royce White was worth a late 1st round/early 2nd pick by the worst team in NBA history.
BrotherDave




General Manager
User avatar
Posts: 7,921
And1: 1,090
Joined: May 20, 2009
Top

Post#93 Re: Forum Bugs
Mon Aug 13, 2012 11:47 pm by 83SixersRocked

BrotherDave wrote:I can't search member's posts. I can view the first page of my posts when I when I click on "view your posts" but it tells me I'm not allowed to use the search feature for anything else.

search has been turned off for a few years. trust me, you don't want them to turn it back on.
83SixersRocked
Lead Assistant
Posts: 5,144
And1: 100
Joined: Jun 24, 2006
Location: Denver
Top

Post#94 Re: Forum Bugs
Thu Aug 16, 2012 12:20 pm by old rem

Recently...getting a buggy script,so a LOT of popups to continue or stop script and a lot of lag or the damn window pops up again...and again.

Aside from a bunch of numbers it always mentions ' voice live" and "Specificc media".

No other site has this bug and on RGM it's been just there about 2 weeks or less. Getting VERY annoying.
CENSORED... No comment.
old rem
RealGM
User avatar
Posts: 45,589
And1: 315
Joined: Jun 13, 2005
Location: Witness Protection
Top

Post#95 Re: Forum Bugs
Fri Aug 24, 2012 2:19 am by Howard Mass

old rem,

Is it still doing this?
Howard Mass




Site Admin
Site Admin
User avatar
Posts: 38,352
And1: 2,012
Joined: Feb 19, 2001
Location: Longwood, Florida
Top

PreviousNext

Return to Feedback and Suggestions


Who is online

Users browsing this forum: No registered users