Forum Bugs, Account Issues and App Issues

Want something added or changed? Let yourself be heard here!
User avatar
Howard Mass
Site Admin
Site Admin
Posts: 49,056
And1: 6,217
Joined: Feb 20, 2001
Location: Longwood, Florida
Contact:
       

Re: Forum Bugs, Account Issues and App Issues 

Post#341 » by Howard Mass » Tue Mar 21, 2017 5:02 am

robbie84 wrote:
Howard Mass wrote:
robbie84 wrote:Can't seem to make new topics in general NBA forum. Not sure why? Haven't been banned there and don't post much but went to make topic and there is no 'new topic' button for me in General NBA forum.

Thanks


Robbie84,

Is everything good now?


yes all fixed thanks !


Awesome!
User avatar
GREY 1769
RealGM
Posts: 11,077
And1: 10,926
Joined: Mar 17, 2010
Location: White and Red Blue and White
   

Re: Forum Bugs, Account Issues and App Issues 

Post#342 » by GREY 1769 » Wed Apr 5, 2017 2:29 am

Hello,

What happened to all of the notifications? I used to have pages of them and now there are only the last eight from today. When one isn't on here for a while it's nice to see whether there is a missed comment to respond to. Is there a glitch or have they just been wiped out en masse?

Thank you.
Image
Sig courtesy of http://www.turbozone.ca/
ciueli
Pro Prospect
Posts: 813
And1: 397
Joined: Apr 11, 2007

Re: Forum Bugs, Account Issues and App Issues 

Post#343 » by ciueli » Mon May 1, 2017 3:17 am

There is some javascript process that occasionally maxes out my CPU and makes performance extremely sluggish (macOS, Safari). In the best of times it fluctuates anywhere between 16% and 70% CPU usage, but when it runs wild it can go all the way into the 300% range, nearly saturating all my CPU cores. When I disable javascript the problem immediately disappears and CPU usage drops to a more resonable 1% to 2%.
Pablo Novi
Junior
Posts: 338
And1: 119
Joined: Dec 11, 2015
   

I'm an internet tech "idiot"; so this is probably NOT an "Account Issue" 

Post#344 » by Pablo Novi » Today 2:21 am

I'm an internet tech "idiot"; so this is probably NOT an "Account Issue"

Let me be crystal clear about something, upfront.

I'm an IDIOT when it comes to internet tech stuff; so I wouldn't be surprised in the least if my "account issue" is not really an issue but just more "idiocy" on my part.

I just went to my "notifications" and, instead of perhaps 40, there were only 4. Then I just went back again, and instead of 4, there is only one.

This may or may not be related to the fact that, iirc, recently I had trouble signing in; and then, seemingly I stopped having problems signing in - seeing as I seem to be signed in now - and I don't recall doing anything different.

It's all so clear to me now - clear as mud.

P.S. Thanx in advance for either: your help or your forgiveness! lol
-----
"Is it me or is it my deodorant?"

N.B. For most of you, you're probably not old enough to remember the TV commercial this line came from - but, incongruously, it struck me as .... something.
Pablo Novi
Junior
Posts: 338
And1: 119
Joined: Dec 11, 2015
   

Re: Forum Bugs, Account Issues and App Issues 

Post#345 » by Pablo Novi » Today 2:23 am

GREY 1769 wrote:Hello,

What happened to all of the notifications? I used to have pages of them and now there are only the last eight from today. When one isn't on here for a while it's nice to see whether there is a missed comment to respond to. Is there a glitch or have they just been wiped out en masse?

Thank you.

Well, what do you know?
For a change, maybe I'm not as much of an idiot as I was rumoring myself to be! lol

P.S. See my just posted post for any further clarification or confusion (as the case may be or not be)?
Pablo Novi
Junior
Posts: 338
And1: 119
Joined: Dec 11, 2015
   

Re: Forum Bugs, Account Issues and App Issues 

Post#346 » by Pablo Novi » Today 2:41 am

Back late last year, Oct 11, 2016, I started an OT thread entitled,
"Could Wilt Have Made Love With 20,000 Women? I Have; BUT With 1 Woman!"
viewtopic.php?f=42&t=1482854

However difficult-for-most-people-to-believe it might have been; it was absolutely truthful.
I was absolutely savaged in that thread! A whole string of abusive ridicule posts; then it got closed in December.

I thought and still think that it was RELEVANT - People raise the question of whether Wilt really could have done what he claimed to have done - so why not address that question with some actual facts?

Heck, I got a couple of PMs from people who encouraged me to keep posting and who noted that I was being attacked by, paraphrased: "a bunch of jackals, who've ruined realGM for me so much that I no longer post here."
I am not much cry-babying about how me and my thread were treated.

Besides which, it could well have been an excellent opportunity to have a discussion about "How best to treat your mate (or wife)?" Seeing as most of realGM are relatively-young males - I figure that would be a most-welcome and useful discussion to have.

Particularly given that my wife and I have 30.5 incredibly blissful years together. Maybe just maybe I / we have something significant to contribute here based on all that good loving?

Recently, I was posting in another thread, "Your Unpopular Opinions" and, it was correctly noted that I/we had gone Off Topic and it was suggested, by a mod, that I open up an OT thread to continue that discussion. viewtopic.php?f=64&t=1405474&p=55734107#p55734107

I have not yet attempted that because I'm wary of the same treatment - I'm quite old and have a thick skin - so it wouldn't much bother me - but it would make the effort NOT worth it - and, nasty back-and-forths do tend to make both/all sides look BAD (even when one is taking the high moral ground).

Any suggestions? (Is this even the right way/place to raise this question?
Thanx
Pablo Novi
Junior
Posts: 338
And1: 119
Joined: Dec 11, 2015
   

Re: Forum Bugs, Account Issues and App Issues 

Post#347 » by Pablo Novi » Today 2:48 am

ciueli wrote:There is some javascript process that occasionally maxes out my CPU and makes performance extremely sluggish (macOS, Safari). In the best of times it fluctuates anywhere between 16% and 70% CPU usage, but when it runs wild it can go all the way into the 300% range, nearly saturating all my CPU cores. When I disable javascript the problem immediately disappears and CPU usage drops to a more resonable 1% to 2%.

I use Windows 10 on a laptop and recently (a month ago?) I had similar super-high "usage" issues (90+%). I ended up doing perhaps 10 different things (anti malware, anti-virus, defrag, etc. etc. multiple times and finally that problem seemed to resolve itself - but I have no idea IF anything I did fixed it or it "fixed itself" somehow or realGM fixed it.

In other words, PERHAPS, I'm adding my voice to yours over the same problem.

But maybe not at all - what the bleep do I know?

Return to Feedback and Suggestions