Forum Bugs, Account Issues and App Issues

Want something added or changed? Let yourself be heard here!
B8RcDeMktfxC
Analyst
Posts: 3,441
And1: 1,718
Joined: Nov 23, 2018
Location: C'MON, COME GET THE FUKKIN BALL

Re: Forum Bugs, Account Issues and App Issues 

Post#541 » by B8RcDeMktfxC » Fri Jul 12, 2019 6:46 pm

djsunyc
RealGM
Posts: 65,190
And1: 39,645
Joined: Dec 28, 2003

Re: Forum Bugs, Account Issues and App Issues 

Post#542 » by djsunyc » Tue Jul 16, 2019 11:11 am

tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.
User avatar
_AIJ_
General Manager
Posts: 7,565
And1: 1,841
Joined: Oct 15, 2008
Location: 13 years...
     

Re: Forum Bugs, Account Issues and App Issues 

Post#543 » by _AIJ_ » Sat Aug 3, 2019 3:52 am

So, realgm app on iphone dead?
TIMBERWOLVES FOR LIFE :cry:
User avatar
MikeIsGood
RealGM
Posts: 27,457
And1: 4,126
Joined: Jul 10, 2003
Location: Vamos Rafa
     

Re: Forum Bugs, Account Issues and App Issues 

Post#544 » by MikeIsGood » Wed Aug 14, 2019 1:01 pm

There are some issues I presume to be with an ad right now that is slowing down Firefox and Chrome on desktop, even with ad blockers enabled. Firefox provides the 'this website is acting slow' pop-up while trying to load a page, and once you tell it to 'STOP', the page loads and you can post/navigate/whatever. Chrome just hangs, sometimes for minutes.

ETA Oh, and as always, the mobile experience is random re-directs.
DoItALL9
Assistant Coach
Posts: 4,182
And1: 862
Joined: Oct 08, 2016
       

Re: Forum Bugs, Account Issues and App Issues 

Post#545 » by DoItALL9 » Thu Aug 15, 2019 9:41 pm

I'm not receiving RealGM notifications. I checked my settings and everything is turned on there. Any ideas?

Sent from my LM-G710 using RealGM mobile app
djsunyc
RealGM
Posts: 65,190
And1: 39,645
Joined: Dec 28, 2003

Re: Forum Bugs, Account Issues and App Issues 

Post#546 » by djsunyc » Wed Aug 21, 2019 3:12 pm

djsunyc wrote:tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.


update - a few weeks ago i started seeing tweets again.
User avatar
Plutonashfan
Starter
Posts: 2,158
And1: 1,903
Joined: Jun 10, 2015
     

Re: Forum Bugs, Account Issues and App Issues 

Post#547 » by Plutonashfan » Thu Sep 12, 2019 12:50 am

My avatar which was from tinypics disappeared. Said link was removed. Tried adding a new one but keep getting use approved site error. What are the approved sites?
The Champ is HERE!!!
samwana
General Manager
Posts: 9,005
And1: 1,964
Joined: Jul 24, 2002
Location: Munich (Germany)
 

Re: Forum Bugs, Account Issues and App Issues 

Post#548 » by samwana » Sun Sep 15, 2019 1:39 pm

djsunyc wrote:tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.


I have the same problem
The4thHorseman
Head Coach
Posts: 6,045
And1: 3,045
Joined: Jun 18, 2011

Re: Forum Bugs, Account Issues and App Issues 

Post#549 » by The4thHorseman » Mon Sep 30, 2019 4:27 pm

Just as of 2-3 days ago, when I'm in the middle of my post, the screen jumps straight down to the bottom of the page to where a schedule and survey is. Even if I didn't touch anything in between typing it still does this. Annoying as all hell having to keep scrolling back up to resume typing.
User avatar
zuppafly
Assistant Coach
Posts: 3,925
And1: 925
Joined: Nov 05, 2005
Location: Portugal
Contact:
     

Re: Forum Bugs, Account Issues and App Issues 

Post#550 » by zuppafly » Sun Oct 6, 2019 12:23 pm

Time to renew the certificate :)
Browsers now warning about *.realgm.com being unsafe because the cert has expired today.
User avatar
Im Coming Home
RealGM
Posts: 16,532
And1: 5,597
Joined: Dec 08, 2009
Location: Bay Shore, NY
       

Re: Forum Bugs, Account Issues and App Issues 

Post#551 » by Im Coming Home » Sun Oct 6, 2019 12:45 pm

zuppafly wrote:Time to renew the certificate :)
Browsers now warning about *.realgm.com being unsafe because the cert has expired today.

Came to post the same, RealGM was marked unsafe today by Chrome.
Image
CR Reina
Site Admin
Site Admin
Posts: 1,734
And1: 201
Joined: Sep 17, 2004
Location: RealGM
Contact:

Re: Forum Bugs, Account Issues and App Issues 

Post#552 » by CR Reina » Sun Oct 6, 2019 3:51 pm

It was renewed but there is an issue with putting the new certificate onto the page. It will be updated shortly.
CR Reina
Site Admin
Site Admin
Posts: 1,734
And1: 201
Joined: Sep 17, 2004
Location: RealGM
Contact:

Re: Forum Bugs, Account Issues and App Issues 

Post#553 » by CR Reina » Sun Oct 6, 2019 4:13 pm

The certificate is now back live. Sorry for the inconvenience this caused everyone.
User avatar
CeltsfanSinceBirth
RealGM
Posts: 21,853
And1: 29,426
Joined: Jul 29, 2003
     

Re: Forum Bugs, Account Issues and App Issues 

Post#554 » by CeltsfanSinceBirth » Fri Nov 1, 2019 10:54 pm

How come videos in embedded tweets run choppy? They are unwatchable.
The4thHorseman
Head Coach
Posts: 6,045
And1: 3,045
Joined: Jun 18, 2011

Re: Forum Bugs, Account Issues and App Issues 

Post#555 » by The4thHorseman » Sat Nov 2, 2019 5:07 pm

The4thHorseman wrote:Just as of 2-3 days ago, when I'm in the middle of my post, the screen jumps straight down to the bottom of the page to where a schedule and survey is. Even if I didn't touch anything in between typing it still does this. Annoying as all hell having to keep scrolling back up to resume typing.

The above is with my PC (still **** doing it. Did it 4x while waiting for words to appear in this post) and now having issues when posting on my phone.

The screen goes to the bottom and will go black. Then a **** political advertisement pops up and I have to scroll back up and tap the keyboard so it becomes big and I can resume typing. if it did every now and then, no big deal. But it's CONSTANT!!!

if those in charge had to do this ALL THE **** TIM when posting, I guarantee they'd be frustrated to!!!!!!!!!!!!!!!!!!!!!!!!!
Bird4Three
Senior
Posts: 545
And1: 767
Joined: Dec 23, 2008

Re: Forum Bugs, Account Issues and App Issues 

Post#556 » by Bird4Three » Mon Nov 4, 2019 11:43 pm

Having the same issues...slooooow page loading, etc
udfa
Starter
Posts: 2,456
And1: 2,802
Joined: Apr 06, 2017

Re: Forum Bugs, Account Issues and App Issues 

Post#557 » by udfa » Sun Nov 24, 2019 7:25 pm

I'm getting browser hijacked on this site from one of the ads being served. The domain is happy.luckyfellow.xyz

It redirects from this site to the spam/scam page and seems to hijack the DNS settings to produce the redirect later when visiting other pages. Please take a look at this, because if this is in fact the case then it's simply unacceptable.
CR Reina
Site Admin
Site Admin
Posts: 1,734
And1: 201
Joined: Sep 17, 2004
Location: RealGM
Contact:

Re: Forum Bugs, Account Issues and App Issues 

Post#558 » by CR Reina » Sat Nov 30, 2019 8:20 pm

udfa wrote:I'm getting browser hijacked on this site from one of the ads being served. The domain is happy.luckyfellow.xyz

It redirects from this site to the spam/scam page and seems to hijack the DNS settings to produce the redirect later when visiting other pages. Please take a look at this, because if this is in fact the case then it's simply unacceptable.


Is this still occurring for you? Our bad ad blocker should be preventing this from serving.
udfa
Starter
Posts: 2,456
And1: 2,802
Joined: Apr 06, 2017

Re: Forum Bugs, Account Issues and App Issues 

Post#559 » by udfa » Mon Dec 2, 2019 1:06 pm

CR Reina wrote:
udfa wrote:I'm getting browser hijacked on this site from one of the ads being served. The domain is happy.luckyfellow.xyz

It redirects from this site to the spam/scam page and seems to hijack the DNS settings to produce the redirect later when visiting other pages. Please take a look at this, because if this is in fact the case then it's simply unacceptable.


Is this still occurring for you? Our bad ad blocker should be preventing this from serving.

It hasn't happened in a couple of days but it did keep happening for awhile after I made my initial post.

What leads me to believe it was something hosted by this site is the first time it happened I was here and after I altered my DNS settings it stopped the redirect on all sites except this one.
User avatar
ReasonablySober
Retired Mod
Retired Mod
Posts: 78,243
And1: 18,270
Joined: Dec 02, 2001
Location: Cheap dinner. Watch basketball. Bone down.
Contact:
         

Re: Forum Bugs, Account Issues and App Issues 

Post#560 » by ReasonablySober » Wed Dec 4, 2019 1:12 am

I also think the site is getting served a buggy/bad ad that's hijacking traffic.
Magic Giannison wrote:TRADE GIANNIS

Return to Feedback and Suggestions