Forum Bugs, Account Issues and App Issues

Want something added or changed? Let yourself be heard here!
B8RcDeMktfxC
Sixth Man
Posts: 1,874
And1: 833
Joined: Nov 23, 2018
Location: C'MON, COME GET THE FUKKIN BALL

Re: Forum Bugs, Account Issues and App Issues 

Post#541 » by B8RcDeMktfxC » Fri Jul 12, 2019 6:46 pm

djsunyc
RealGM
Posts: 56,079
And1: 29,173
Joined: Dec 28, 2003

Re: Forum Bugs, Account Issues and App Issues 

Post#542 » by djsunyc » Tue Jul 16, 2019 11:11 am

tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.
User avatar
_AIJ_
Head Coach
Posts: 6,622
And1: 1,448
Joined: Oct 15, 2008
Location: 13 years...
     

Re: Forum Bugs, Account Issues and App Issues 

Post#543 » by _AIJ_ » Sat Aug 3, 2019 3:52 am

So, realgm app on iphone dead?
Image
User avatar
MikeIsGood
RealGM
Posts: 25,843
And1: 2,884
Joined: Jul 10, 2003
Location: Vamos Rafa
     

Re: Forum Bugs, Account Issues and App Issues 

Post#544 » by MikeIsGood » Wed Aug 14, 2019 1:01 pm

There are some issues I presume to be with an ad right now that is slowing down Firefox and Chrome on desktop, even with ad blockers enabled. Firefox provides the 'this website is acting slow' pop-up while trying to load a page, and once you tell it to 'STOP', the page loads and you can post/navigate/whatever. Chrome just hangs, sometimes for minutes.

ETA Oh, and as always, the mobile experience is random re-directs.
DoItALL9
Analyst
Posts: 3,458
And1: 710
Joined: Oct 08, 2016
       

Re: Forum Bugs, Account Issues and App Issues 

Post#545 » by DoItALL9 » Thu Aug 15, 2019 9:41 pm

I'm not receiving RealGM notifications. I checked my settings and everything is turned on there. Any ideas?

Sent from my LM-G710 using RealGM mobile app
djsunyc
RealGM
Posts: 56,079
And1: 29,173
Joined: Dec 28, 2003

Re: Forum Bugs, Account Issues and App Issues 

Post#546 » by djsunyc » Wed Aug 21, 2019 3:12 pm

djsunyc wrote:tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.


update - a few weeks ago i started seeing tweets again.

Return to Feedback and Suggestions