Page 28 of 28

Re: Forum Bugs, Account Issues and App Issues

Posted: Fri Jul 12, 2019 6:46 pm
by B8RcDeMktfxC

Re: Forum Bugs, Account Issues and App Issues

Posted: Tue Jul 16, 2019 11:11 am
by djsunyc
tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.

Re: Forum Bugs, Account Issues and App Issues

Posted: Sat Aug 3, 2019 3:52 am
by _AIJ_
So, realgm app on iphone dead?

Re: Forum Bugs, Account Issues and App Issues

Posted: Wed Aug 14, 2019 1:01 pm
by MikeIsGood
There are some issues I presume to be with an ad right now that is slowing down Firefox and Chrome on desktop, even with ad blockers enabled. Firefox provides the 'this website is acting slow' pop-up while trying to load a page, and once you tell it to 'STOP', the page loads and you can post/navigate/whatever. Chrome just hangs, sometimes for minutes.

ETA Oh, and as always, the mobile experience is random re-directs.

Re: Forum Bugs, Account Issues and App Issues

Posted: Thu Aug 15, 2019 9:41 pm
by DoItALL9
I'm not receiving RealGM notifications. I checked my settings and everything is turned on there. Any ideas?

Sent from my LM-G710 using RealGM mobile app

Re: Forum Bugs, Account Issues and App Issues

Posted: Wed Aug 21, 2019 3:12 pm
by djsunyc
djsunyc wrote:tweets are no longer appearing in my android realgm app. all i see are the tweet code with the tweet #'s inside them. they were displaying fine up until a few weeks ago.


update - a few weeks ago i started seeing tweets again.