Forum Bugs, Account Issues and App Issues

Want something added or changed? Let yourself be heard here!
User avatar
Howard Mass
Site Admin
Site Admin
Posts: 58,498
And1: 12,084
Joined: Feb 20, 2001
Location: Longwood, Florida
Contact:
       

Forum Bugs, Account Issues and App Issues 

Post#1 » by Howard Mass » Thu May 30, 2013 8:07 am

RealGM Users,

If you notice a bug on our forum or are having an account issue, please post in this thread so we can get back to you and fix the issue.
R.I.P. Dharam Raghubir (A.K.A. Magnumt)

:beer:
User avatar
BadMofoPimp
RealGM
Posts: 46,233
And1: 10,898
Joined: Oct 12, 2003
Location: In the Paint

Re: Forum Bugs and Account Issues 

Post#2 » by BadMofoPimp » Fri May 31, 2013 5:13 pm

Yes. I would like to post a bug being my company uses the Fetch Program thru Google as part of our Behavioral Advertising. I noticed our Video Advertisement showing up on RealGM lately. Just thought I would complain about that. (just joking!)

Especially, being we sell kitchens!!!
Image

Provin Ya'll Wrong!!!
User avatar
Howard Mass
Site Admin
Site Admin
Posts: 58,498
And1: 12,084
Joined: Feb 20, 2001
Location: Longwood, Florida
Contact:
       

Re: Forum Bugs and Account Issues 

Post#3 » by Howard Mass » Fri May 31, 2013 9:34 pm

LOL! I hate those darn kitchen spammers too.
R.I.P. Dharam Raghubir (A.K.A. Magnumt)

:beer:
Bodhi
Bench Warmer
Posts: 1,341
And1: 81
Joined: Aug 21, 2009

Re: Forum Bugs and Account Issues 

Post#4 » by Bodhi » Sat Jun 1, 2013 1:06 pm

I've reported a few users for sexist remarks and I always check the icon to be notified when it's dealt with. I've never seen a notification from this even though the messages are typically deleted
Jeanie Buss
User avatar
KillMonger
RealGM
Posts: 10,902
And1: 4,942
Joined: Oct 13, 2012
     

Re: Forum Bugs and Account Issues 

Post#5 » by KillMonger » Mon Jun 3, 2013 1:33 am

Edit Fixed
Image

FREE AG...... FREE HEZONJA....... FREE AG...... FREE HEZONJA
User avatar
Finn
Bench Warmer
Posts: 1,294
And1: 1,293
Joined: Aug 14, 2009
       

Re: Forum Bugs and Account Issues 

Post#6 » by Finn » Thu Jun 6, 2013 1:41 am

When I finish a thread (read the last post), sometimes the "unread posts" icon still indicates that there are posts I haven't read. Makes it tough to read a forum, leave, come back & pick up where I left off. Do I need to turn something on?

What's weird is that this notification seems to work on some older posts but not the most recent ones.

Thanks.
User avatar
dream34
Site Admin
Site Admin
Posts: 3,351
And1: 334
Joined: Jul 29, 2005
       

Re: Forum Bugs and Account Issues 

Post#7 » by dream34 » Thu Jun 27, 2013 1:28 pm

Bodhi wrote:I've reported a few users for sexist remarks and I always check the icon to be notified when it's dealt with. I've never seen a notification from this even though the messages are typically deleted


I think the mods only reply when they feel it's necessary. Usually they take quick action and get back to the other items they need to moderate.
User avatar
dream34
Site Admin
Site Admin
Posts: 3,351
And1: 334
Joined: Jul 29, 2005
       

Re: Forum Bugs and Account Issues 

Post#8 » by dream34 » Thu Jun 27, 2013 1:29 pm

Finn wrote:When I finish a thread (read the last post), sometimes the "unread posts" icon still indicates that there are posts I haven't read. Makes it tough to read a forum, leave, come back & pick up where I left off. Do I need to turn something on?

What's weird is that this notification seems to work on some older posts but not the most recent ones.

Thanks.


We've had a lot of problems with this, and it's not something we can really control completely. We are thinking about disabling completely the read/unread icons to avoid these problems.
User avatar
Finn
Bench Warmer
Posts: 1,294
And1: 1,293
Joined: Aug 14, 2009
       

Re: Forum Bugs and Account Issues 

Post#9 » by Finn » Thu Jun 27, 2013 2:48 pm

Thanks for the reply. Personally, I'd rather have it work part time than not at all. It's really convenient when it does work.

Just as a point of info, I'm using a different laptop for a while (my wife is in the hospital so I'm using a netbook) & that feature is working just fine. Wondering if it's a cookie issue that I need to clean up with my regular laptop?
GopherIt!
General Manager
Posts: 9,572
And1: 22,527
Joined: Oct 20, 2007
         

Re: Forum Bugs and Account Issues 

Post#10 » by GopherIt! » Wed Jul 3, 2013 8:23 pm

Device: iPad

Every page navigation leads to a pop up reminding me about the iPad ap.
I click "no" navigate 1 page and it reminds me again. Then again, and again, etc.
I dont want the app.

Please give ipad users a way to disable the pop up.

Thank you
Hunger Games World Champion 2019.
Hunger Games banner winner 2020.
Chi
Lead Assistant
Posts: 5,047
And1: 2,285
Joined: Jul 03, 2007
       

Re: Forum Bugs and Account Issues 

Post#11 » by Chi » Tue Jul 23, 2013 4:09 am

I keep getting logged out of the site randomly. Not only when I exit out of my browser, it's just random, it seems it does it when it wants.

And my "keep me logged in button" is always checked when I log in. Not sure if it's a problem with my cookies settings or what. Any ideas?
User avatar
dream34
Site Admin
Site Admin
Posts: 3,351
And1: 334
Joined: Jul 29, 2005
       

Re: Forum Bugs and Account Issues 

Post#12 » by dream34 » Fri Jul 26, 2013 9:06 pm

GopherIt! wrote:Device: iPad

Every page navigation leads to a pop up reminding me about the iPad ap.
I click "no" navigate 1 page and it reminds me again. Then again, and again, etc.
I dont want the app.

Please give ipad users a way to disable the pop up.

Thank you


Hmm, it's only supposed to ask once. Is it a case where you do not have the app installed and it wants you to - or - you have the app installed already and it wants to open it up and use it?
User avatar
dream34
Site Admin
Site Admin
Posts: 3,351
And1: 334
Joined: Jul 29, 2005
       

Re: Forum Bugs and Account Issues 

Post#13 » by dream34 » Fri Jul 26, 2013 9:07 pm

Chi wrote:I keep getting logged out of the site randomly. Not only when I exit out of my browser, it's just random, it seems it does it when it wants.

And my "keep me logged in button" is always checked when I log in. Not sure if it's a problem with my cookies settings or what. Any ideas?


It sounds like it. Can you try resetting them?
Chi
Lead Assistant
Posts: 5,047
And1: 2,285
Joined: Jul 03, 2007
       

Re: Forum Bugs and Account Issues 

Post#14 » by Chi » Sat Jul 27, 2013 8:18 am

dream34 wrote:
Chi wrote:I keep getting logged out of the site randomly. Not only when I exit out of my browser, it's just random, it seems it does it when it wants.

And my "keep me logged in button" is always checked when I log in. Not sure if it's a problem with my cookies settings or what. Any ideas?


It sounds like it. Can you try resetting them?


Thanks, I'll see if I can figure out the proper settings on safari...
User avatar
Howard Mass
Site Admin
Site Admin
Posts: 58,498
And1: 12,084
Joined: Feb 20, 2001
Location: Longwood, Florida
Contact:
       

Re: Forum Bugs and Account Issues 

Post#15 » by Howard Mass » Sun Jul 28, 2013 3:02 am

Chi,

Please let us know what happens.
R.I.P. Dharam Raghubir (A.K.A. Magnumt)

:beer:
LAKESHOW
RealGM
Posts: 13,232
And1: 2,333
Joined: Mar 14, 2002
Location: HOME OF THE 17 TIME WORLD CHAMPIONS!

Re: Forum Bugs and Account Issues 

Post#16 » by LAKESHOW » Sat Aug 3, 2013 7:18 pm

[youtube]http://www.youtube.com/watch?v=va7GNDrgvJ0[/youtube]
Home of the 17 Time World Champions
LAKESHOW
RealGM
Posts: 13,232
And1: 2,333
Joined: Mar 14, 2002
Location: HOME OF THE 17 TIME WORLD CHAMPIONS!

Re: Forum Bugs and Account Issues 

Post#17 » by LAKESHOW » Sat Aug 3, 2013 7:19 pm

test works....thanks
Home of the 17 Time World Champions
User avatar
Howard Mass
Site Admin
Site Admin
Posts: 58,498
And1: 12,084
Joined: Feb 20, 2001
Location: Longwood, Florida
Contact:
       

Re: Forum Bugs and Account Issues 

Post#18 » by Howard Mass » Sun Aug 4, 2013 2:51 am

LAKESHOW wrote:test works....thanks


Sounds good.
R.I.P. Dharam Raghubir (A.K.A. Magnumt)

:beer:
User avatar
BKAY
Analyst
Posts: 3,093
And1: 1,337
Joined: Apr 08, 2011
       

Re: Forum Bugs and Account Issues 

Post#19 » by BKAY » Mon Aug 5, 2013 4:25 am

I cant access the PM system and when my post is quoted, the only way to check it is to go through the user control panel and manage notifications.
nolaPELSfan
Ballboy
Posts: 48
And1: 11
Joined: May 14, 2013

Re: Forum Bugs and Account Issues 

Post#20 » by nolaPELSfan » Mon Aug 12, 2013 8:54 pm

I have had an account for well over 30 days, but i still am not allowed to post for some reason. Can you please take the hold off of my account?

Return to Feedback and Suggestions